"security fail" message issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

"security fail" message issue

Tom Poe
I installed Ekiga through software center in Linuxmint 17 distro on my desktop.  I filled out initial info, and now want to run test call.  The audio and the echo call, and the 500ekiga calls all returned "security fail" message.  Is this to be expected?  What do I do to see exactly when the security fail took place?  Any help appreciated.
Tom
-- 
John Washington emigrated from England in 1656 to Colony of Virginia.
It's time George Washington is issued his Green Card.

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: "security fail" message issue

Eugen Dedu-2
On 23/03/15 03:57, Tom wrote:
> I installed Ekiga through software center in Linuxmint 17 distro on my
> desktop.  I filled out initial info, and now want to run test call.  The
> audio and the echo call, and the 500ekiga calls all returned "security
> fail" message.  Is this to be expected?  What do I do to see exactly
> when the security fail took place?  Any help appreciated.

This typically appears when you are not registered to ekiga.net, or when
you have disabled Network detection in preferences (ekiga.net currently
needs this).

--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list