cannot add account - all text

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

cannot add account - all text

Arthur Menu
I am resending my previous message without the image that was scrubbed.
I have replaced the image with the text below.

I am trying to add an ekiga.net account. I have filled out the fields as
shown below. When I click on okay it says "Processing" but the
processing is never completed. It continues to say "Processing" forever.
What am I doing wrong?

Name:    Ekiga.net
Registrar:    ekiga.net
User:    amenu
Authentication user:    amenu
Password:    xxxxxxxx
Timeout:    3600
[V] Enable accoun

Arthur



--
Arthur Menu, Sidney, British Columbia, Canada

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: cannot add account - all text

Arthur Menu
Hi John,

I have an account with diamondcard, so I would like to add a call-out
account to Ekiga in the same way as you, but first I have a couple
questions. I see in the image you sent that your username is your
diamondcard account ID. My username for my diamondcard account is
"amenu". Should I use that instead of my diamondcard account ID, or
should I use my account ID? My diamondcard account password is different
from my Ekiga.net password. Which password should I use when adding the
call-out account?

Arthur

John White wrote:

> Hi Arthur,
>
> Here's mine.  Works fine to call landlines or call or text cellphones.  But I
> use diamondcard.us, not the free ekiga thing.
>
> Hope this helps.
>
>
> On Tuesday, August 02, 2016 05:58:59 PM Arthur Menu wrote:
>> I am resending my previous message without the image that was scrubbed.
>> I have replaced the image with the text below.481146
>>
>> I am trying to add an ekiga.net account. I have filled out the fields as
>> shown below. When I click on okay it says "Processing" but the
>> processing is never completed. It continues to say "Processing" forever.
>> What am I doing wrong?
>>
>> Name:    Ekiga.net
>> Registrar:    ekiga.net
>> User:    amenu
>> Authentication user:    amenu
>> Password:    xxxxxxxx
>> Timeout:    3600
>> [V] Enable accoun
>>
>> Arthur

--
Arthur Menu, Sidney, British Columbia, Canada
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: cannot add account - all text

John White
I don't know.  471236 is my diamondcard user id.  I have also have a
diamondcard password. Those are the only things I use.  I skip past anything
ekiga except for ekiga call out, where I put my diamondcard stuff.  Ekiga could
make this much more user friendly but I guess they want to encourage us to use
the ekiga system.

John

On Wednesday, August 03, 2016 09:59:27 PM you wrote:

> Hi John,
>
> I have an account with diamondcard, so I would like to add a call-out
> account to Ekiga in the same way as you, but first I have a couple
> questions. I see in the image you sent that your username is your
> diamondcard account ID. My username for my diamondcard account is
> "amenu". Should I use that instead of my diamondcard account ID, or
> should I use my account ID? My diamondcard account password is different
> from my Ekiga.net password. Which password should I use when adding the
> call-out account?
>
> Arthur
>
> John White wrote:
> > Hi Arthur,
> >
> > Here's mine.  Works fine to call landlines or call or text cellphones.
> > But I use diamondcard.us, not the free ekiga thing.
> >
> > Hope this helps.
> >
> > On Tuesday, August 02, 2016 05:58:59 PM Arthur Menu wrote:
> >> I am resending my previous message without the image that was scrubbed.
> >> I have replaced the image with the text below.481146
> >>
> >> I am trying to add an ekiga.net account. I have filled out the fields as
> >> shown below. When I click on okay it says "Processing" but the
> >> processing is never completed. It continues to say "Processing" forever.
> >> What am I doing wrong?
> >>
> >> Name:    Ekiga.net
> >> Registrar:    ekiga.net
> >> User:    amenu
> >> Authentication user:    amenu
> >> Password:    xxxxxxxx
> >> Timeout:    3600
> >> [V] Enable accoun
> >>
> >> Arthur
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: cannot add account - all text

el_gallo_azul
For you diamondcard account, you have two logins:

1. A username and password for logging in to www.diamondcard.us for the administration of your diamondcard SIP account/s; and

2. A username and password for each SIP account that you have with diamondcard.

For example, my usernames are:

1. el_gallo_azul

2. 473936

respectively.

 
Greg



De: John White <[hidden email]>
Para: Arthur Menu <[hidden email]>; "'[hidden email]'" <[hidden email]>
Enviado: Jueves 4 de agosto de 2016 14:39
Asunto: Re: [Ekiga-list] cannot add account - all text

I don't know.  471236 is my diamondcard user id.  I have also have a
diamondcard password. Those are the only things I use.  I skip past anything
ekiga except for ekiga call out, where I put my diamondcard stuff.  Ekiga could
make this much more user friendly but I guess they want to encourage us to use
the ekiga system.

John

On Wednesday, August 03, 2016 09:59:27 PM you wrote:

> Hi John,
>
> I have an account with diamondcard, so I would like to add a call-out
> account to Ekiga in the same way as you, but first I have a couple
> questions. I see in the image you sent that your username is your
> diamondcard account ID. My username for my diamondcard account is
> "amenu". Should I use that instead of my diamondcard account ID, or
> should I use my account ID? My diamondcard account password is different
> from my Ekiga.net password. Which password should I use when adding the
> call-out account?
>
> Arthur
>
> John White wrote:
> > Hi Arthur,
> >
> > Here's mine.  Works fine to call landlines or call or text cellphones.
> > But I use diamondcard.us, not the free ekiga thing.
> >
> > Hope this helps.
> >
> > On Tuesday, August 02, 2016 05:58:59 PM Arthur Menu wrote:
> >> I am resending my previous message without the image that was scrubbed.
> >> I have replaced the image with the text below.481146
> >>
> >> I am trying to add an ekiga.net account. I have filled out the fields as
> >> shown below. When I click on okay it says "Processing" but the
> >> processing is never completed. It continues to say "Processing" forever.
> >> What am I doing wrong?
> >>
> >> Name:    Ekiga.net
> >> Registrar:    ekiga.net
> >> User:    amenu
> >> Authentication user:    amenu
> >> Password:    xxxxxxxx
> >> Timeout:    3600
> >> [V] Enable accoun
> >>
> >> Arthur
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list



_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: cannot add account - all text

Eugen Dedu-2
In reply to this post by Arthur Menu
On 03/08/16 03:58, Arthur Menu wrote:

> I am resending my previous message without the image that was scrubbed.
> I have replaced the image with the text below.
>
> I am trying to add an ekiga.net account. I have filled out the fields as
> shown below. When I click on okay it says "Processing" but the
> processing is never completed. It continues to say "Processing" forever.
> What am I doing wrong?
>
> Name:    Ekiga.net
> Registrar:    ekiga.net
> User:    amenu
> Authentication user:    amenu
> Password:    xxxxxxxx
> Timeout:    3600
> [V] Enable accoun

I think that your account has been added successfully.  The problem is
that Ekiga does not register that account, perhaps a network problem.
To check what happens we (or me) need the log, cf.
http://wiki.ekiga.org/index.php/Debugging_Ekiga#How_to_get_a_debug_output.

Kind regards,
--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Loading...