Suse 9.1 and GM 1.2

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Suse 9.1 and GM 1.2

Bernard Lambert
Hi,
I have installed new packages for GM 1.2 like in the faq

rpm installed :

Howl : 0.9.7-1
openH323 : 1.15.2-1
libsoup : 2.2.1-1
evolution-data-server : 1.0.2-1

gnome 2.6 suplementary from suse :
libbonobo : 2.6.0-3
libbonoboui : 2.6.0-3
libgnome : 2.6.1-3
gnome-vfs2 : 2.6.1-7
libglade2 : 2.3.6-3
libgnoeui : 2.6.0-5
libwnck : 2.6.0.1-3
libgnomecanvas : 2.6.0-3

gm 1.2.0-1

when i launch gm i got an error message :
/error while loading shared libraries:
/opt/gnome/lib/libgnomecanvas-2.so.0: undefined symbol: gdk_threads_lock

/after that i have uninstalled packages and replace it  with cvs version
openH323 : 20041225
gnomemeeting : 20041225
pwlib : 20041225

when i installe openh323 i got an error message :
warning: user iasant does not exist - using root
warning: user iasant does not exist - using root
warning: user iasant does not exist - using root%)
warning: user iasant does not exist - using root
warning: user iasant does not exist - using root
warning: user iasant does not exist - using root
warning: user iasant does not exist - using root
warning: user iasant does not exist - using root

with this package when i lauxh GM i still got the same error message :
error while loading shared libraries:
/opt/gnome/lib/libgnomecanvas-2.so.0: undefined symbol: gdk_threads_lock

any idea ?

thanks

regards


_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list

bga.lambert.vcf (236 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Suse 9.1 and GM 1.2

Damien Sandras
Hi,

We do not provide packages for GM 1.2.1 for SuSE91. That explains why
they do not work. I suggest you to stay with the SuSE version or to
upgrade to a more recent distribution.

Le jeudi 02 juin 2005 à 08:29 +0200, Bernard Lambert a écrit :

> Hi,
> I have installed new packages for GM 1.2 like in the faq
>
> rpm installed :
>
> Howl : 0.9.7-1
> openH323 : 1.15.2-1
> libsoup : 2.2.1-1
> evolution-data-server : 1.0.2-1
>
> gnome 2.6 suplementary from suse :
> libbonobo : 2.6.0-3
> libbonoboui : 2.6.0-3
> libgnome : 2.6.1-3
> gnome-vfs2 : 2.6.1-7
> libglade2 : 2.3.6-3
> libgnoeui : 2.6.0-5
> libwnck : 2.6.0.1-3
> libgnomecanvas : 2.6.0-3
>
> gm 1.2.0-1
>
> when i launch gm i got an error message :
> /error while loading shared libraries:
> /opt/gnome/lib/libgnomecanvas-2.so.0: undefined symbol: gdk_threads_lock
>
> /after that i have uninstalled packages and replace it  with cvs version
> openH323 : 20041225
> gnomemeeting : 20041225
> pwlib : 20041225
>
> when i installe openh323 i got an error message :
> warning: user iasant does not exist - using root
> warning: user iasant does not exist - using root
> warning: user iasant does not exist - using root%)
> warning: user iasant does not exist - using root
> warning: user iasant does not exist - using root
> warning: user iasant does not exist - using root
> warning: user iasant does not exist - using root
> warning: user iasant does not exist - using root
>
> with this package when i lauxh GM i still got the same error message :
> error while loading shared libraries:
> /opt/gnome/lib/libgnomecanvas-2.so.0: undefined symbol: gdk_threads_lock
>
> any idea ?
>
> thanks
>
> regards
>
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
--
 _      Damien Sandras
(o-     GnomeMeeting: http://www.gnomemeeting.org/
//\     FOSDEM 2005 : http://www.fosdem.org
v_/_    H.323 phone : callto:ils.seconix.com/[hidden email]

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list