Setting default Account

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Setting default Account

Paul Kramer
Hi,

I added an SIP account belonging to my company to ekiga. This is the
only account I have in my account list and the only account I want to
use.

However, when I try to phone a number (e.g. 72), it tries to phone
[hidden email] instead of [hidden email].

How can I change this behavior?

Much appreciated,
  Paul
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Setting default Account

Eugen Dedu-2
On 23/07/14 11:59, Paul Kramer wrote:
> Hi,
>
> I added an SIP account belonging to my company to ekiga. This is the
> only account I have in my account list and the only account I want to
> use.
>
> However, when I try to phone a number (e.g. 72), it tries to phone
> [hidden email] instead of [hidden email].

Does it work when you call [hidden email] (instead of simply 72)?

What version of ekiga do you use?

> How can I change this behavior?

--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Setting default Account

Damien Sandras
In reply to this post by Paul Kramer
Le 23/07/14 11:59, Paul Kramer a écrit :
I added an SIP account belonging to my company to ekiga. This is the
only account I have in my account list and the only account I want to
use.

However, when I try to phone a number (e.g. 72), it tries to phone
[hidden email] instead of [hidden email].

How can I change this behavior?
Do you run a SIP server on my.company.com ? If not, there is no way to achieve what you want.



Damien SANDRAS

Ekiga Project
http://www.ekiga.org

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Setting default Account

Paul Kramer

Yes, there is an SIP server on this address.  And Yes, it works if I append the Server address.

It's just for convenience that I want to have a default account automatically appended.

Thanks

Am 23.07.2014 12:35 schrieb "Damien Sandras" <[hidden email]>:
Le 23/07/14 11:59, Paul Kramer a écrit :
I added an SIP account belonging to my company to ekiga. This is the
only account I have in my account list and the only account I want to
use.

However, when I try to phone a number (e.g. 72), it tries to phone
[hidden email] instead of [hidden email].

How can I change this behavior?
Do you run a SIP server on my.company.com ? If not, there is no way to achieve what you want.



Damien SANDRAS

Ekiga Project
http://www.ekiga.org

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Setting default Account

Eugen Dedu-2
In reply to this post by Damien Sandras
On 23/07/14 12:25, Damien Sandras wrote:

> Le 23/07/14 11:59, Paul Kramer a écrit :
>> I added an SIP account belonging to my company to ekiga. This is the
>> only account I have in my account list and the only account I want to
>> use.
>>
>> However, when I try to phone a number (e.g. 72), it tries to phone
>> [hidden email]  instead [hidden email].
>>
>> How can I change this behavior?
> Do you run a SIP server on my.company.com ? If not, there is no way to achieve
> what you want.

Even without SIP, he still can use neighbours (Linux only).

--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Setting default Account

Paul Kramer
On Wed, Jul 23, 2014 at 12:45:05PM +0200, Eugen Dedu wrote:

> On 23/07/14 12:25, Damien Sandras wrote:
> > Le 23/07/14 11:59, Paul Kramer a écrit :
> >> I added an SIP account belonging to my company to ekiga. This is the
> >> only account I have in my account list and the only account I want to
> >> use.
> >>
> >> However, when I try to phone a number (e.g. 72), it tries to phone
> >> [hidden email]  instead [hidden email].
> >>
> >> How can I change this behavior?
> > Do you run a SIP server on my.company.com ? If not, there is no way to achieve
> > what you want.
>
> Even without SIP, he still can use neighbours (Linux only).
>

There is an SIP Server running on my.company.com (not the real address by
the way).

I just want to be able to omit the server's host name when dialing a
number and want ekiga to automatically append it to a number. Currently
when i omit the host name, ekiga appends "@ekiga.net" which is not what
I want.

I hope that cleared things up a little.

Thanks,
  Paul
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list