Re:GnomeMeeting not connecting to Polycom

classic Classic list List threaded Threaded
11 messages Options
Reply | Threaded
Open this post in threaded view
|

Re:GnomeMeeting not connecting to Polycom

Simon West
I posted this before Christmas, but it probably got lost in the "snow"
I need to use a GnomeMeeting setup to send a static picture to a Polycom MGC, to use as a "splash screen" for video conferences. It all seems to work, except that the Polycom manager reports that the Gnomemeeting system is only "partially connected" with no video. Gnomemeeting seems to show video connected, but I only get a blank display for received video.

Does anyone have any experience of this, or failling that a way to diagnose what is going wrong with the connection?

Any help would be greatly appreciated.

Best regards and a Happy New Year

Simon West

>Date: Thu, 22 Dec 2005 13:07:35 GMT
>From: Simon West <[hidden email]>
>Subject: [GnomeMeeting-list] Static picture failure
>To: [hidden email]
>Message-ID: <[hidden email]>
>Content-Type: text/plain; charset=US-ASCII
>
>Hi, I am trying to use Gnomemeeting to transmit a static picture instead of
>the gnomemeeting logo... but whenever I open a call I get an error message
>"unable to open the device". I chose the image (a small jpeg which opens
>fine in Firefox / Gimp etc) using the "browse" button which gave a path of
>file:////home/swest/Pictures/test.jpg and also tried just a stright Linux
>path (/home...etc)
>
>I am using the latest Mandriva distro with the gnomemeeting that ships with
>it (v1.2 I think)
>
>TIA
>
>Simon West
>
>
>
>------------------------------
>
>Message: 2
>Date: Thu, 22 Dec 2005 14:39:18 +0100
>From: Damien Sandras <[hidden email]>
>Subject: Re: [GnomeMeeting-list] Static picture failure
>To: GnomeMeeting mailing list <[hidden email]>
>Message-ID: <1135258758.2303.45.camel@golgoth01>
>Content-Type: text/plain; charset=ISO-8859-15
>
>Le jeudi 22 décembre 2005 à 13:07 +0000, Simon West a écrit :
>> Hi, I am trying to use Gnomemeeting to transmit a static picture instead
>of the gnomemeeting logo... but whenever I open a call I get an error
>message "unable to open the device". I chose the image (a small jpeg which
>opens fine in Firefox / Gimp etc) using the "browse" button which gave a
>path of file:////home/swest/Pictures/test.jpg and also tried just a stright
>Linux path (/home...etc)
>>
>> I am using the latest Mandriva distro with the gnomemeeting that ships
>with it (v1.2 I think)
>>
>
>Remove the file:/// from the name, it is a know bug.
>--
> _      Damien Sandras
>(o-
>//\     GnomeMeeting: http://www.gnomemeeting.org/
>v_/_    FOSDEM 2006 : http://www.fosdem.org
>        SIP Phone   : sip:[hidden email]
>                      sip:[hidden email]
>
>
>
>------------------------------
>
>_______________________________________________
>GnomeMeeting-list mailing list
>[hidden email]
>http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>
>
>End of GnomeMeeting-list Digest, Vol 20, Issue 43
>*************************************************



_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Damien Sandras
Le mardi 03 janvier 2006 à 16:06 +0000, Simon West a écrit :
> I posted this before Christmas, but it probably got lost in the "snow"
> I need to use a GnomeMeeting setup to send a static picture to a Polycom MGC, to use as a "splash screen" for video conferences. It all seems to work, except that the Polycom manager reports that the Gnomemeeting system is only "partially connected" with no video. Gnomemeeting seems to show video connected, but I only get a blank display for received video.
>
> Does anyone have any experience of this, or failling that a way to diagnose what is going wrong with the connection?
>
> Any help would be greatly appreciated.
>
> Best regards and a Happy New Year
>

Unfortunately, I would guess the polycom do not really support H.261 :-|
--
 _      Damien Sandras
(o-    
//\     GnomeMeeting: http://www.gnomemeeting.org/
v_/_    FOSDEM 2006 : http://www.fosdem.org
        SIP Phone   : sip:[hidden email]
                      sip:[hidden email]

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Simon West
The Polycom is an MGC100 with an H261 / H263 video card, and it does allow full video / audio connection from NetMeeting as an H261 client, but we have to use a complicated setup of two PC's, one running PowerPoint showing the splash screen and outputting composite video to another running NetMeeting with a video input card. We have successfully connected the GnomeMeeting setup to the NetMeeting, so it can't be that far from working. Any ideas on diagnostics so we can find out what the problem may be?

Cheers

Simon West
----------

>From: Damien Sandras <[hidden email]>
>Sent: Tue 03/01/2006 16:10
>To: GnomeMeeting mailing list <[hidden email]>
>Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to Polycom
>
>Le mardi 03 janvier 2006 à 16:06 +0000, Simon West a écrit :
>> I posted this before Christmas, but it probably got lost in the "snow"
>> I need to use a GnomeMeeting setup to send a static picture to a Polycom
>MGC, to use as a "splash screen" for video conferences. It all seems to
>work, except that the Polycom manager reports that the Gnomemeeting system
>is only "partially connected" with no video. Gnomemeeting seems to show
>video connected, but I only get a blank display for received video.
>>
>> Does anyone have any experience of this, or failling that a way to
>diagnose what is going wrong with the connection?
>>
>> Any help would be greatly appreciated.
>>
>> Best regards and a Happy New Year
>>
>
>Unfortunately, I would guess the polycom do not really support H.261 :-|
>--
> _      Damien Sandras
>(o-
>//\     GnomeMeeting: http://www.gnomemeeting.org/
>v_/_    FOSDEM 2006 : http://www.fosdem.org
>        SIP Phone   : sip:[hidden email]
>                      sip:[hidden email]
>
>_______________________________________________
>GnomeMeeting-list mailing list
>[hidden email]
>http://mail.gnome.org/mailman/listinfo/gnomemeeting-list


_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Damien Sandras
Le mardi 03 janvier 2006 à 16:25 +0000, Simon West a écrit :
> The Polycom is an MGC100 with an H261 / H263 video card, and it does allow full video / audio connection from NetMeeting as an H261 client, but we have to use a complicated setup of two PC's, one running PowerPoint showing the splash screen and outputting composite video to another running NetMeeting with a video input card. We have successfully connected the GnomeMeeting setup to the NetMeeting, so it can't be that far from working. Any ideas on diagnostics so we can find out what the problem may be?
>

Check the debug output of GnomeMeeting and of the Polycom...
--
 _      Damien Sandras
(o-    
//\     GnomeMeeting: http://www.gnomemeeting.org/
v_/_    FOSDEM 2006 : http://www.fosdem.org
        SIP Phone   : sip:[hidden email]
                      sip:[hidden email]

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Simon West
Please forgive the newbie question... but what debug output? I can find nothing in the user interface to switch on debugging, and don't know where in the filesystem to look for debugging output (I've tried /var/...just about everything)

Simon West
----------

>From: Damien Sandras <[hidden email]>
>Sent: Tue 03/01/2006 16:31
>To: GnomeMeeting mailing list <[hidden email]>
>Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to Polycom
>
>Le mardi 03 janvier 2006 à 16:25 +0000, Simon West a écrit :
>> The Polycom is an MGC100 with an H261 / H263 video card, and it does
>allow full video / audio connection from NetMeeting as an H261 client, but
>we have to use a complicated setup of two PC's, one running PowerPoint
>showing the splash screen and outputting composite video to another running
>NetMeeting with a video input card. We have successfully connected the
>GnomeMeeting setup to the NetMeeting, so it can't be that far from working.
>Any ideas on diagnostics so we can find out what the problem may be?
>>
>
>Check the debug output of GnomeMeeting and of the Polycom...
>--
> _      Damien Sandras
>(o-
>//\     GnomeMeeting: http://www.gnomemeeting.org/
>v_/_    FOSDEM 2006 : http://www.fosdem.org
>        SIP Phone   : sip:[hidden email]
>                      sip:[hidden email]
>
>_______________________________________________
>GnomeMeeting-list mailing list
>[hidden email]
>http://mail.gnome.org/mailman/listinfo/gnomemeeting-list


_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Guenther Boelter
start gnomemeeting with 'gnomemeeting --debug=3 and then check the
logfile, or start 'gnomemetting --help' for mor informations.

guenther
davao city, philippines, planet earth, 30.3 °C


Simon West wrote:

> Please forgive the newbie question... but what debug output? I can find nothing in the user interface to switch on debugging, and don't know where in the filesystem to look for debugging output (I've tried /var/...just about everything)
>
> Simon West
> ----------
>  
>> From: Damien Sandras <[hidden email]>
>> Sent: Tue 03/01/2006 16:31
>> To: GnomeMeeting mailing list <[hidden email]>
>> Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to Polycom
>>
>> Le mardi 03 janvier 2006 à 16:25 +0000, Simon West a écrit :
>>    
>>> The Polycom is an MGC100 with an H261 / H263 video card, and it does
>>>      
>> allow full video / audio connection from NetMeeting as an H261 client, but
>> we have to use a complicated setup of two PC's, one running PowerPoint
>> showing the splash screen and outputting composite video to another running
>> NetMeeting with a video input card. We have successfully connected the
>> GnomeMeeting setup to the NetMeeting, so it can't be that far from working.
>> Any ideas on diagnostics so we can find out what the problem may be?
>>    
>> Check the debug output of GnomeMeeting and of the Polycom...
>> --
>> _      Damien Sandras
>> (o-    
>> //\     GnomeMeeting: http://www.gnomemeeting.org/
>> v_/_    FOSDEM 2006 : http://www.fosdem.org
>>        SIP Phone   : sip:[hidden email]
>>                      sip:[hidden email]
>>
>> _______________________________________________
>> GnomeMeeting-list mailing list
>> [hidden email]
>> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>>    
>
>
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>
>  

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Damien Sandras
In reply to this post by Simon West
Also, try without and without Fast Start/H.245 Tunneling (Netmeeting is
working without by default).


Le mardi 03 janvier 2006 à 16:40 +0000, Simon West a écrit :

> Please forgive the newbie question... but what debug output? I can find nothing in the user interface to switch on debugging, and don't know where in the filesystem to look for debugging output (I've tried /var/...just about everything)
>
> Simon West
> ----------
> >From: Damien Sandras <[hidden email]>
> >Sent: Tue 03/01/2006 16:31
> >To: GnomeMeeting mailing list <[hidden email]>
> >Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to Polycom
> >
> >Le mardi 03 janvier 2006  16:25 +0000, Simon West a crit :
> >> The Polycom is an MGC100 with an H261 / H263 video card, and it does
> >allow full video / audio connection from NetMeeting as an H261 client, but
> >we have to use a complicated setup of two PC's, one running PowerPoint
> >showing the splash screen and outputting composite video to another running
> >NetMeeting with a video input card. We have successfully connected the
> >GnomeMeeting setup to the NetMeeting, so it can't be that far from working.
> >Any ideas on diagnostics so we can find out what the problem may be?
> >>
> >
> >Check the debug output of GnomeMeeting and of the Polycom...
> >--
> > _      Damien Sandras
> >(o-    
> >//\     GnomeMeeting: http://www.gnomemeeting.org/
> >v_/_    FOSDEM 2006 : http://www.fosdem.org
> >        SIP Phone   : sip:[hidden email]
> >                      sip:[hidden email]
> >
> >_______________________________________________
> >GnomeMeeting-list mailing list
> >[hidden email]
> >http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>
>
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
--
 _      Damien Sandras
(o-    
//\     GnomeMeeting: http://www.gnomemeeting.org/
v_/_    FOSDEM 2006 : http://www.fosdem.org
        SIP Phone   : sip:[hidden email]
                      sip:[hidden email]

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Damien Sandras
In reply to this post by Guenther Boelter
Le mercredi 04 janvier 2006 à 02:01 +0800, Guenther Boelter a écrit :
> start gnomemeeting with 'gnomemeeting --debug=3 and then check the
> logfile, or start 'gnomemetting --help' for mor informations.
>
> guenther
> davao city, philippines, planet earth, 30.3 °C
>

Lucky guy! ;)


>
> Simon West wrote:
> > Please forgive the newbie question... but what debug output? I can find nothing in the user interface to switch on debugging, and don't know where in the filesystem to look for debugging output (I've tried /var/...just about everything)
> >
> > Simon West
> > ----------
> >  
> >> From: Damien Sandras <[hidden email]>
> >> Sent: Tue 03/01/2006 16:31
> >> To: GnomeMeeting mailing list <[hidden email]>
> >> Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to Polycom
> >>
> >> Le mardi 03 janvier 2006 à 16:25 +0000, Simon West a écrit :
> >>    
> >>> The Polycom is an MGC100 with an H261 / H263 video card, and it does
> >>>      
> >> allow full video / audio connection from NetMeeting as an H261 client, but
> >> we have to use a complicated setup of two PC's, one running PowerPoint
> >> showing the splash screen and outputting composite video to another running
> >> NetMeeting with a video input card. We have successfully connected the
> >> GnomeMeeting setup to the NetMeeting, so it can't be that far from working.
> >> Any ideas on diagnostics so we can find out what the problem may be?
> >>    
> >> Check the debug output of GnomeMeeting and of the Polycom...
> >> --
> >> _      Damien Sandras
> >> (o-    
> >> //\     GnomeMeeting: http://www.gnomemeeting.org/
> >> v_/_    FOSDEM 2006 : http://www.fosdem.org
> >>        SIP Phone   : sip:[hidden email]
> >>                      sip:[hidden email]
> >>
> >> _______________________________________________
> >> GnomeMeeting-list mailing list
> >> [hidden email]
> >> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
> >>    
> >
> >
> > _______________________________________________
> > GnomeMeeting-list mailing list
> > [hidden email]
> > http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
> >
> >  
>
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
--
 _      Damien Sandras
(o-    
//\     GnomeMeeting: http://www.gnomemeeting.org/
v_/_    FOSDEM 2006 : http://www.fosdem.org
        SIP Phone   : sip:[hidden email]
                      sip:[hidden email]

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Johnny Strom
Damien Sandras wrote:

> Le mercredi 04 janvier 2006 à 02:01 +0800, Guenther Boelter a écrit :
>
>>start gnomemeeting with 'gnomemeeting --debug=3 and then check the
>>logfile, or start 'gnomemetting --help' for mor informations.
>>
>>guenther
>>davao city, philippines, planet earth, 30.3 °C
>>
>
>
> Lucky guy! ;)
>

hehe

Thats nothing we can get -35 °C here :)

Then we are Lucky ;)

>
>
>>Simon West wrote:
>>
>>>Please forgive the newbie question... but what debug output? I can find nothing in the user interface to switch on debugging, and don't know where in the filesystem to look for debugging output (I've tried /var/...just about everything)
>>>
>>>Simon West
>>>----------
>>>  
>>>
>>>>From: Damien Sandras <[hidden email]>
>>>>Sent: Tue 03/01/2006 16:31
>>>>To: GnomeMeeting mailing list <[hidden email]>
>>>>Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to Polycom
>>>>
>>>>Le mardi 03 janvier 2006 à 16:25 +0000, Simon West a écrit :
>>>>    
>>>>
>>>>>The Polycom is an MGC100 with an H261 / H263 video card, and it does
>>>>>      
>>>>
>>>>allow full video / audio connection from NetMeeting as an H261 client, but
>>>>we have to use a complicated setup of two PC's, one running PowerPoint
>>>>showing the splash screen and outputting composite video to another running
>>>>NetMeeting with a video input card. We have successfully connected the
>>>>GnomeMeeting setup to the NetMeeting, so it can't be that far from working.
>>>>Any ideas on diagnostics so we can find out what the problem may be?
>>>>    
>>>>Check the debug output of GnomeMeeting and of the Polycom...
>>>>--
>>>>_      Damien Sandras
>>>>(o-    
>>>>//\     GnomeMeeting: http://www.gnomemeeting.org/
>>>>v_/_    FOSDEM 2006 : http://www.fosdem.org
>>>>       SIP Phone   : sip:[hidden email]
>>>>                     sip:[hidden email]
>>>>
>>>>_______________________________________________
>>>>GnomeMeeting-list mailing list
>>>>[hidden email]
>>>>http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>>>>    
>>>
>>>
>>>_______________________________________________
>>>GnomeMeeting-list mailing list
>>>[hidden email]
>>>http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>>>
>>>  
>>
>>_______________________________________________
>>GnomeMeeting-list mailing list
>>[hidden email]
>>http://mail.gnome.org/mailman/listinfo/gnomemeeting-list

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Simon West
In reply to this post by Damien Sandras
OK, so I tried both with and without Fast Start/H.245 Tunneling, and got the same result. I also managed to work out how to get the debug output into a file.

For anyone who needs to know, you have to completely quit GM, then (under a bash shell on my Linux) run
 gnomemeeting --debug 3 2> debug.txt
which redirects the standard error to a file called debug.txt in the current folder

So... attached is the text file which results from that, and I can't see anything obvious. In fact, I can't see anything as the video still doesn't work.

Any suggestions from this point onwards? would a higher debugging level help, or just swamp the file with extra stuff which is no use?

So close... and yet so far!

Cheers
Simon West
----------

>From: Damien Sandras <[hidden email]>
>Sent: Tue 03/01/2006 20:30
>To: GnomeMeeting mailing list <[hidden email]>
>Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to Polycom
>
>Also, try without and without Fast Start/H.245 Tunneling (Netmeeting is
>working without by default).
>
>
>Le mardi 03 janvier 2006 à 16:40 +0000, Simon West a écrit :
>> Please forgive the newbie question... but what debug output? I can find
>nothing in the user interface to switch on debugging, and don't know where
>in the filesystem to look for debugging output (I've tried /var/...just
>about everything)
>>
>> Simon West
>> ----------
>> >From: Damien Sandras <[hidden email]>
>> >Sent: Tue 03/01/2006 16:31
>> >To: GnomeMeeting mailing list <[hidden email]>
>> >Subject: Re: [GnomeMeeting-list] Re:GnomeMeeting not connecting to
>Polycom
>> >
>> >Le mardi 03 janvier 2006  16:25 +0000, Simon West a crit :
>> >> The Polycom is an MGC100 with an H261 / H263 video card, and it does
>> >allow full video / audio connection from NetMeeting as an H261 client,
>but
>> >we have to use a complicated setup of two PC's, one running PowerPoint
>> >showing the splash screen and outputting composite video to another
>running
>> >NetMeeting with a video input card. We have successfully connected the
>> >GnomeMeeting setup to the NetMeeting, so it can't be that far from
>working.
>> >Any ideas on diagnostics so we can find out what the problem may be?
>> >>
>> >
>> >Check the debug output of GnomeMeeting and of the Polycom...
>> >--
>> > _      Damien Sandras
>> >(o-
>> >//\     GnomeMeeting: http://www.gnomemeeting.org/
>> >v_/_    FOSDEM 2006 : http://www.fosdem.org
>> >        SIP Phone   : sip:[hidden email]
>> >                      sip:[hidden email]
>> >
>> >_______________________________________________
>> >GnomeMeeting-list mailing list
>> >[hidden email]
>> >http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>>
>>
>> _______________________________________________
>> GnomeMeeting-list mailing list
>> [hidden email]
>> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>--
> _      Damien Sandras
>(o-
>//\     GnomeMeeting: http://www.gnomemeeting.org/
>v_/_    FOSDEM 2006 : http://www.fosdem.org
>        SIP Phone   : sip:[hidden email]
>                      sip:[hidden email]
>
>_______________________________________________
>GnomeMeeting-list mailing list
>[hidden email]
>http://mail.gnome.org/mailman/listinfo/gnomemeeting-list


_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Re:GnomeMeeting not connecting to Polycom

Damien Sandras
Le mercredi 04 janvier 2006 à 10:01 +0000, Simon West a écrit :

> OK, so I tried both with and without Fast Start/H.245 Tunneling, and got the same result. I also managed to work out how to get the debug output into a file.
>
> For anyone who needs to know, you have to completely quit GM, then (under a bash shell on my Linux) run
>  gnomemeeting --debug 3 2> debug.txt
> which redirects the standard error to a file called debug.txt in the current folder
>
> So... attached is the text file which results from that, and I can't see anything obvious. In fact, I can't see anything as the video still doesn't work.
>
> Any suggestions from this point onwards? would a higher debugging level help, or just swamp the file with extra stuff which is no use?
>
> So close... and yet so far!
>
> Cheers
> Simon West


If I understood correctly, the problem is with the Polycom. It receives
H.261 video from GnomeMeeting, but it is unable to decode it and
displays a blank screen. However, it also shows that GnomeMeeting is
only partially connected.

So I see two possible problems :
- It is unable to decode the H.261 stream
OR
- It is able to decode the H.261 stream, but something fails and
prevents total connection for some reason.

What would be interesting would be to have some debug output from the
Polycom, as it is the part of the system that is complaining.
--
 _      Damien Sandras
(o-    
//\     GnomeMeeting: http://www.gnomemeeting.org/
v_/_    FOSDEM 2006 : http://www.fosdem.org
        SIP Phone   : sip:[hidden email]
                      sip:[hidden email]

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list