No package "gnome-icon-theme" found

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

No package "gnome-icon-theme" found

Adam Chasen
Attempting to compile on Fedora 23. I have the following installed:
gnome-icon-theme-symbolic-3.12.0-3.fc23.noarch
gnome-icon-theme-3.12.0-3.fc23.noarch
gnome-icon-theme-legacy-3.12.0-3.fc23.noarch

but I keep getting the following when running ./autogen.sh --disable-gdu --disable-dbus from git checkout of active development

configure: error: Package requirements (gtk+-3.0 >= 3.12.0 gnome-icon-theme >= 3.0.0) were not met:

No package 'gnome-icon-theme' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Full autogen attached.

Thanks,
Adam

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list

autogen (11K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: No package "gnome-icon-theme" found

Adam Chasen
Solved problem:
sudo dnf install gnome-icon-theme-devel.noarch


On Thu, Feb 18, 2016 at 6:43 PM, Adam Chasen <[hidden email]> wrote:
Attempting to compile on Fedora 23. I have the following installed:
gnome-icon-theme-symbolic-3.12.0-3.fc23.noarch
gnome-icon-theme-3.12.0-3.fc23.noarch
gnome-icon-theme-legacy-3.12.0-3.fc23.noarch

but I keep getting the following when running ./autogen.sh --disable-gdu --disable-dbus from git checkout of active development

configure: error: Package requirements (gtk+-3.0 >= 3.12.0 gnome-icon-theme >= 3.0.0) were not met:

No package 'gnome-icon-theme' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Full autogen attached.

Thanks,
Adam


_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list