Ekiga opal-3.10.10 compile issue

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Ekiga opal-3.10.10 compile issue

Mahmoud Ramadan Ali
Hello and welcome everyone,
Please help me to solve this issue...i have installed the ptlib-2.10.10 dependency  successfully  to a non standard path which is " /home/mahmoudra/Desktop/new " and after that i tried to compile the " Opal "package to the same directory and i have changed the " PKG_CONFIG_PATH " variable to see the pkgconfig using this command " PKG_CONFIG_PATH=/home/mahmoud/Desktop/new/usr/local/lib/pkgconfig ./configure " and i'm receiving this error when using the command...
........................................................................
checking for working bit scan intrinsic... no
configure: Opal version is 3.10.10
checking for PTLIB... yes
checking linkable PTLib... not found
.........................................................................
now what i should do to fix the linkable PTLIB issue plz help me to solve it in the simplest way...thanks in advance...

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Ekiga opal-3.10.10 compile issue

Eugen Dedu
On 12/02/14 09:54, Mahmoud Ramadan Ali wrote:

> Hello and welcome everyone,
> Please help me to solve this issue...i have installed the ptlib-2.10.10
> dependency  successfully  to a non standard path which is "
> /home/mahmoudra/Desktop/new " and after that i tried to compile the " Opal
> "package to the same directory and i have changed the " PKG_CONFIG_PATH"
> variable to see the pkgconfig using this command "
> PKG_CONFIG_PATH=/home/mahmoud/Desktop/new/usr/local/lib/pkgconfig
> ./configure " and i'm receiving this error when using the command...
> ........................................................................
> checking for working bit scan intrinsic... no
> configure: Opal version is 3.10.10
> checking for PTLIB... yes
> checking linkable PTLib... not found
> .........................................................................
> now what i should do to fix the linkable PTLIB issue plz help me to solve
> it in the simplest way...thanks in advance...

I think you are in the trouble...

Couldn't you just install it from the linux distribution directly?  Whay
do you need to install it yourself?

--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Ekiga opal-3.10.10 compile issue

Mahmoud Ramadan Ali
I want to install it to a custom directory because i want to develop it for OTC /open thine client but no problem now i figured that it's a bug in these revision of the opal package simply it can see my PTLIB fine but can not see the linkable  PTLIB which is located in the same directory !! but the issue was resolved in the current version of the package http://sourceforge.net/projects/opalvoip/files/ ...
also i tested Jitsi and i can get all the installed file on the directory without any problem and will test it tomorrow...thanks friend for the reply and best regards...


On Wed, Feb 12, 2014 at 8:53 AM, Eugen Dedu <[hidden email]> wrote:
On 12/02/14 09:54, Mahmoud Ramadan Ali wrote:
Hello and welcome everyone,
Please help me to solve this issue...i have installed the ptlib-2.10.10
dependency  successfully  to a non standard path which is "
/home/mahmoudra/Desktop/new " and after that i tried to compile the " Opal
"package to the same directory and i have changed the " PKG_CONFIG_PATH"
variable to see the pkgconfig using this command "
PKG_CONFIG_PATH=/home/mahmoud/Desktop/new/usr/local/lib/pkgconfig
./configure " and i'm receiving this error when using the command...
........................................................................
checking for working bit scan intrinsic... no
configure: Opal version is 3.10.10
checking for PTLIB... yes
checking linkable PTLib... not found
.........................................................................
now what i should do to fix the linkable PTLIB issue plz help me to solve
it in the simplest way...thanks in advance...

I think you are in the trouble...

Couldn't you just install it from the linux distribution directly?  Whay do you need to install it yourself?

--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list


_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list