Configuration disappeared

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Configuration disappeared

Tony Moody
Hi Folks,

Configuration details have been deleted by something. How could that happen? What could
cause that?

I am left with Ekiga with the original admin blank startup details. This is Second time that has
happened. First time I was fussing a lot on the pc. This time there was no fiddling on my part.
Running XP

I had found my saved copy of ekiga.conf and saved it to C:\Documents and
Settings\Admin\Application Data\ekiga.conf but no change.  

OK now I have bludgeoned it by Exit ekiga, Copy contents of saved ekiga.conf and pasting
into the working file as above . Restart Ekiga ; IT WORKS. I'm baffled why the file copy did
not work. Could only be be own finger trouble.

Tony Moody
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Configuration disappeared

Eugen Dedu
On 24/01/14 13:23, Tony Moody wrote:

> Hi Folks,
>
> Configuration details have been deleted by something. How could that happen? What could
> cause that?
>
> I am left with Ekiga with the original admin blank startup details. This is Second time that has
> happened. First time I was fussing a lot on the pc. This time there was no fiddling on my part.
> Running XP
>
> I had found my saved copy of ekiga.conf and saved it to C:\Documents and
> Settings\Admin\Application Data\ekiga.conf but no change.
>
> OK now I have bludgeoned it by Exit ekiga, Copy contents of saved ekiga.conf and pasting
> into the working file as above . Restart Ekiga ; IT WORKS. I'm baffled why the file copy did
> not work. Could only be be own finger trouble.

Could you be more precise?  Do you mean that one day when you started
ekiga, it lost its settings?

If yes, what ekiga version do you run?  Have you upgraded gtk+ on your
machine (possibly from another application which uses it)?

--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Configuration disappeared

Tony Moody
On 24 Jan 2014 at 14:17, Eugen Dedu wrote about :
Subject : Re: [Ekiga-list] Configuration disa

Date sent:                  Fri, 24 Jan 2014 14:17:25 +0100
From:                         Eugen Dedu <[hidden email]>
To:                             [hidden email], Ekiga mailing list <[hidden email]>
Subject:                      Re: [Ekiga-list] Configuration disappeared

> On 24/01/14 13:23, Tony Moody wrote:
> > Hi Folks,
> >
> > Configuration details have been deleted by something. How could that
> > happen? What could cause that?
> >
> > I am left with Ekiga with the original admin blank startup details. This
> > is Second time that has happened. First time I was fussing a lot on the
> > pc. This time there was no fiddling on my part. Running XP
> >
> > I had found my saved copy of ekiga.conf and saved it to C:\Documents and
> > Settings\Admin\Application Data\ekiga.conf but no change.
> >
> > OK now I have bludgeoned it by Exit ekiga, Copy contents of saved
> > ekiga.conf and pasting into the working file as above . Restart Ekiga ;
> > IT WORKS. I'm baffled why the file copy did not work. Could only be be
> > own finger trouble.
>
> Could you be more precise?  Do you mean that one day when you started
> ekiga, it lost its settings?
>
> If yes, what ekiga version do you run?  Have you upgraded gtk+ on your
> machine (possibly from another application which uses it)?
>
> --
> Eugen

OK, a momentary Power Failure caused pc to crash and which caused Ekiga to lose all settings. Ekiga restored by copy contents of saved backup file to C:\Documents and Settings\Admin\Application Data\ekiga.conf

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Configuration disappeared

Eugen Dedu
On 28/01/14 01:46, Tony Moody wrote:

> On 24 Jan 2014 at 14:17, Eugen Dedu wrote about :
> Subject : Re: [Ekiga-list] Configuration disa
>
> Date sent:       Fri, 24 Jan 2014 14:17:25 +0100
> From:           Eugen Dedu <[hidden email]>
> To:             [hidden email], Ekiga mailing list <[hidden email]>
> Subject:         Re: [Ekiga-list] Configuration disappeared
>
>> On 24/01/14 13:23, Tony Moody wrote:
>>> Hi Folks,
>>>
>>> Configuration details have been deleted by something. How could that
>>> happen? What could cause that?
>>>
>>> I am left with Ekiga with the original admin blank startup details. This
>>> is Second time that has happened. First time I was fussing a lot on the
>>> pc. This time there was no fiddling on my part. Running XP
>>>
>>> I had found my saved copy of ekiga.conf and saved it to C:\Documents and
>>> Settings\Admin\Application Data\ekiga.conf but no change.
>>>
>>> OK now I have bludgeoned it by Exit ekiga, Copy contents of saved
>>> ekiga.conf and pasting into the working file as above . Restart Ekiga ;
>>> IT WORKS. I'm baffled why the file copy did not work. Could only be be
>>> own finger trouble.
>>
>> Could you be more precise?  Do you mean that one day when you started
>> ekiga, it lost its settings?
>>
>> If yes, what ekiga version do you run?  Have you upgraded gtk+ on your
>> machine (possibly from another application which uses it)?
>>
>> --
>> Eugen
>
> OK, a momentary Power Failure caused pc to crash and which caused Ekiga to lose all
> settings. Ekiga restored by copy contents of saved backup file to C:\Documents and
> Settings\Admin\Application Data\ekiga.conf

Ok.  Ekiga uses now gsettings to store configuration settings.  Hope
gsettings does not have this problem.

--
Eugen
_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list
Reply | Threaded
Open this post in threaded view
|

Re: Configuration disappeared

Tony Moody
On 28 Jan 2014 at 8:14, Eugen Dedu wrote about :
Subject : Re: [Ekiga-list] Configuration disa

Date sent:                  Tue, 28 Jan 2014 08:14:26 +0100
From:                         Eugen Dedu <[hidden email]>
To:                             [hidden email], Ekiga mailing list <[hidden email]>
Subject:                      Re: [Ekiga-list] Configuration disappeared

> On 28/01/14 01:46, Tony Moody wrote:
> > On 24 Jan 2014 at 14:17, Eugen Dedu wrote about :
> > Subject : Re: [Ekiga-list] Configuration disa
> >
> > Date sent:              Fri, 24 Jan 2014 14:17:25 +0100
> > From:                    Eugen Dedu <[hidden email]>
> > To:             [hidden email], Ekiga mailing list
> > <[hidden email]> Subject:              Re: [Ekiga-list] Configuration
> > disappeared
> >
> >> On 24/01/14 13:23, Tony Moody wrote:
> >>> Hi Folks,
> >>>
> >>> Configuration details have been deleted by something. How could that
> >>> happen? What could cause that?
> >>>
> >>> I am left with Ekiga with the original admin blank startup details.
> >>> This is Second time that has happened. First time I was fussing a lot
> >>> on the pc. This time there was no fiddling on my part. Running XP
> >>>
> >>> I had found my saved copy of ekiga.conf and saved it to C:\Documents
> >>> and Settings\Admin\Application Data\ekiga.conf but no change.
> >>>
> >>> OK now I have bludgeoned it by Exit ekiga, Copy contents of saved
> >>> ekiga.conf and pasting into the working file as above . Restart Ekiga
> >>> ; IT WORKS. I'm baffled why the file copy did not work. Could only be
> >>> be own finger trouble.
> >>
> >> Could you be more precise?  Do you mean that one day when you started
> >> ekiga, it lost its settings?
> >>
> >> If yes, what ekiga version do you run?  Have you upgraded gtk+ on your
> >> machine (possibly from another application which uses it)?
> >>
> >> --
> >> Eugen
> >
> > OK, a momentary Power Failure caused pc to crash and which caused Ekiga
> > to lose all settings. Ekiga restored by copy contents of saved backup
> > file to C:\Documents and Settings\Admin\Application Data\ekiga.conf
>
> Ok.  Ekiga uses now gsettings to store configuration settings.  Hope
> gsettings does not have this problem.
>
> --
> Eugen

Apologies Eugen , I don't know what gsettings is or where to find any handles to it. I had a brief look and it seems this is not a windows XP thing.

OK,
Tony

_______________________________________________
ekiga-list mailing list
[hidden email]
https://mail.gnome.org/mailman/listinfo/ekiga-list