Can't add ILS servers...?

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't add ILS servers...?

Kathy Berman
I must have done something real stupid.

(Using gnomemeeting 1.2.2, opensuse 10.0)

After I installed gnomemeeting, I had a grey screen (Logitech Pro 4000). Thanks to the guys on the forums I found the www.saillard driver and was happy to see myself. I thought my troubles were gone.

However when I tried to get the list in the address book with the default ils.seconix.com directory, it said "0 user found".
Yes, I DID check the "register" box...
So, I concluded that this directory must not be working (my internet connection is fine).
I looked up the help files and found a whole list of alternative ils directories. I thought "oh, I'll just change them.
There I went wrong (several times over....).

First I tried to change the directory in the preferences tab, that worked of cause, but that didn't cause any change in the addressbook...?!  
So I went to the addresbook and there I deleted the Seconix ILS Directory (Stupid ???).
Then I wanted to enter the new ils (e.g. ils.netmeeting.de etc) but there I got stuck.

Somehow the directions in the help file talk about menu items I can't find. Maybe they relate to a different version, even though they came with this package.
I tried to do "new addressbook" but this gave me a complicated window where I had to add all kinds of info on the new server (DN, port, etc etc). Except for the server names from the list, I don't know what to enter there (if at all that's what needed to be changed). Of cause I also don't know how to reconstruct the ILS seconix directory in the address book.

In any case, now I have NO seconixs ILS server, no other ILS server - I'm thouroughly stuck.

Any help to a poor girl in need would be greatly appreciated.
Kathy
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

jmgens
I have repport the problem several times
but nobody cares
i think they want everybody switch to ekiga


Le dimanche 05 février 2006 à 04:04 -0800, kathy_newbie (sent by
Nabble.com) a écrit :

> I must have done something real stupid.
>
> (Using gnomemeeting 1.2.2, opensuse 10.0)
>
> After I installed gnomemeeting, I had a grey screen (Logitech Pro
> 4000). Thanks to the guys on the forums I found the www.saillard
> driver and was happy to see myself. I thought my troubles were gone.
>
> However when I tried to get the list in the address book with the
> default ils.seconix.com directory, it said "0 user found".
> Yes, I DID check the "register" box...
> So, I concluded that this directory must not be working (my internet
> connection is fine).
> I looked up the help files and found a whole list of alternative ils
> directories. I thought "oh, I'll just change them.
> There I went wrong (several times over....).
>
> First I tried to change the directory in the preferences tab, that
> worked of cause, but that didn't cause any change in the
> addressbook...?!  
> So I went to the addresbook and there I deleted the Seconix ILS
> Directory (Stupid ???).
> Then I wanted to enter the new ils (e.g. ils.netmeeting.de etc) but
> there I got stuck.
>
> Somehow the directions in the help file talk about menu items I can't
> find. Maybe they relate to a different version, even though they came
> with this package.
> I tried to do "new addressbook" but this gave me a complicated window
> where I had to add all kinds of info on the new server (DN, port, etc
> etc). Except for the server names from the list, I don't know what to
> enter there (if at all that's what needed to be changed). Of cause I
> also don't know how to reconstruct the ILS seconix directory in the
> address book.
>
> In any case, now I have NO seconixs ILS server, no other ILS server -
> I'm thouroughly stuck.
>
> Any help to a poor girl in need would be greatly appreciated.
> Kathy
>
> ______________________________________________________________________
> View this message in context: Can't add ILS servers...?
> Sent from the GnomeMeeting - General forum at Nabble.com.
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
--
http://jmg.redarmor.net

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

Kilian Krause
Hi Jean-Michel,

Am Sonntag, den 05.02.2006, 14:13 +0100 schrieb jean-michel:
> I have repport the problem several times
> but nobody cares
> i think they want everybody switch to ekiga

that's not true. It's fixed now, and it's rather a matter of fixing one
problem at a time. And right now there's plain too many of 'em. ;)

--
Best regards,
 Kilian

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

jmgens
what is 'em.

i can give several persons who have the same problem

and they have not changed anything to their configuration


Le dimanche 05 février 2006 à 14:23 +0100, Kilian Krause a écrit :

> Hi Jean-Michel,
>
> Am Sonntag, den 05.02.2006, 14:13 +0100 schrieb jean-michel:
> > I have repport the problem several times
> > but nobody cares
> > i think they want everybody switch to ekiga
>
> that's not true. It's fixed now, and it's rather a matter of fixing one
> problem at a time. And right now there's plain too many of 'em. ;)
>
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
--
http://jmg.redarmor.net

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

Kilian Krause
Hi Jean-Michel,

Am Sonntag, den 05.02.2006, 16:03 +0100 schrieb jean-michel:
> what is 'em.

the problem is that the ILS is something I thought was running fine. It
seems to have run into some problems and they should be fixed. If
they're not, I can look into it, but problem is - as you already spotted
- that Ekiga does no longer support ILS. Thus right now, debugging is a
bit fuzzy.

> i can give several persons who have the same problem

still? Or is that fixed? To me it looks like 170 people on ILS are
listed and for them it's working fine.

> and they have not changed anything to their configuration

if the server has a problem, you needn't change your client config to
make it not work. ;)

--
Best regards,
 Kilian

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

Kathy Berman
OK folks, I enjoyed reading your posts, but it doesn't really help me along.
If any of you still has the ILS Seconics in the addressbook, maybe you could do a right click and open properties. There you will see the entries that I need to at least restore the original seconix ils.
If you could post those 6 or so fields, that would already help me along.....
Thanks,
Kathy
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

Kilian Krause
Hi Kathy,

Am Sonntag, den 05.02.2006, 07:44 -0800 schrieb kathy_newbie (sent by
Nabble.com):
> OK folks, I enjoyed reading your posts, but it doesn't really help me
> along.

yes, the server software is currently broken (silently internally
segfaulting) and I'll need to figure what has changed since the time
when it last ran successfully. I'll post the update as soon as I have
any news.

Sorry for the inconvenience.

--
Best regards,
 Kilian

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

Johnny Strom
In reply to this post by Kilian Krause
Kilian Krause wrote:

> Hi Jean-Michel,
>
> Am Sonntag, den 05.02.2006, 16:03 +0100 schrieb jean-michel:
>
>>what is 'em.
>
>
> the problem is that the ILS is something I thought was running fine. It
> seems to have run into some problems and they should be fixed. If
> they're not, I can look into it, but problem is - as you already spotted
> - that Ekiga does no longer support ILS. Thus right now, debugging is a
> bit fuzzy.
>
>
>>i can give several persons who have the same problem
>
>
> still? Or is that fixed? To me it looks like 170 people on ILS are
> listed and for them it's working fine.
>
>
>>and they have not changed anything to their configuration
>
>
> if the server has a problem, you needn't change your client config to
> make it not work. ;)
>
>

I tried Gnomemeeting 1.2.1 here on Etch and I cant resgiter as well.


>
> ------------------------------------------------------------------------
>
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

Re: Can't add ILS servers...?

Johnny Strom
Johnny Strom wrote:

> Kilian Krause wrote:
>
>> Hi Jean-Michel,
>>
>> Am Sonntag, den 05.02.2006, 16:03 +0100 schrieb jean-michel:
>>
>>> what is 'em.
>>
>>
>>
>> the problem is that the ILS is something I thought was running fine. It
>> seems to have run into some problems and they should be fixed. If
>> they're not, I can look into it, but problem is - as you already spotted
>> - that Ekiga does no longer support ILS. Thus right now, debugging is a
>> bit fuzzy.
>>
>>
>>> i can give several persons who have the same problem
>>
>>
>>
>> still? Or is that fixed? To me it looks like 170 people on ILS are
>> listed and for them it's working fine.
>>
>>
>>> and they have not changed anything to their configuration
>>
>>
>>
>> if the server has a problem, you needn't change your client config to
>> make it not work. ;)
>>
>>
>
> I tried Gnomemeeting 1.2.1 here on Etch and I cant resgiter as well.
>
Sorry it works now again.



>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> GnomeMeeting-list mailing list
>> [hidden email]
>> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
>
>
> _______________________________________________
> GnomeMeeting-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/gnomemeeting-list

_______________________________________________
GnomeMeeting-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/gnomemeeting-list
Reply | Threaded
Open this post in threaded view
|

At least give me the entry fields....

Kathy Berman
Can anyone PLEASE make a right click on the Seconix ILS Directory in the address book , do  "properties" and post the 6 or so entry-fields needed for me to restore that ???? It's the server name, port, DN and a few other details.
Thanks, Kathy.